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This instruction manual describes basic operations of the DS-3000 Series Data Station for vibration analysis. 
 
As in the system configuration in the figure below, with the accelerometer connected to Ch2 of DS-3000 (with 
Ch1 unused), FFT analysis is executed using DS-0321 FFT analysis software. 
 
This manual describes functions with the focus on what behavior will result from a single operation, and you 
are recommended to try various actions on the instrument. 
 
Basic operations of DS-3000 software are mostly executed in the Configuration window. As the operations in 
the Configuration window are correspondent with those of the Main menu, the Main menu operations are not 
included in this manual. For details on the Configuration window operations, refer to the respective procedure 
manuals (Basic operation procedure for display of Configuration Window and Basic operation procedure for 
Configuration Setting). 
 
In this instruction manual, a series of clicking operations is described, for example, as follows: Click "File" > 
"Project File" > "New Project" > " ���� ". 
 
 
■ System Configuration 
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Connect the NP-3000 series accelerometer directly to 
the CH2 terminal by using an NP-0021 conversion 
connector. 

NP-0021 conversion connector 

NP-3000 Series 
accelerometer 
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■ Operation Flow 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

-1 Startup 
 
-2 Opening a New Project 
 
-3 Changing the Number of Screen Partitions 
 
-4 Setting the Input Source 
 
-5 Setting CCLD 
 
-6 Starting and Stopping Measurement 
 
-7 Calibrating the Measurement Units 
 
-8 Setting the Voltage Range 
 
-9 Setting the Frequency Range 
 
-10 Averaging the Power Spectrum 
 
-11 Changing the Measurement Unit of Y-Axis (from “Log” to “Lin”) 
 
-12 Setting the Y-Axis Scale 
 
-13 Cursor Operations and Value Reading 
 
-14 Displaying the Data Converted into the Velocity or Displacement  
     (Frequency Integration)  
 
-15 List Display 
 
-16 3D Display 
 
-17 Octave Display 
 
-18 Saving the Data 
 
-19 Opening the Saved Data 
 
-20 Position Change in Display Screen 
 
-21 Switching from File Display to CH2 Time Axis Display 
 
-22 Saving and Playing Back the Project 
 
-23 Setting the Startup Conditions 
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■ Operation Procedure 
 
-1 Startup 
 

Connect each device as described in the System Configuration, turn power on, and start the DS-0321 
FFT analysis software. 

 
 
-2 Opening a New Project 
 

① From the main menu, click "View" > "Configuration" to open the "Configuration" window. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

② In the "Configuration" window, click "File" > "Project File" > "New Project" > " ���� ". This discards 
the current settings and opens the new project with the initial settings. 
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-3 Changing the Number of Screen Partitions 
 

① Click the Select Number of Partitions tool " " above the Graph window, and select the two 
partitions of the upper and lower ones as shown in the figure below. This results in two screen 
partitions. 

 

 
The graph numbers are automatically assigned to sequence numbers in the upper left to right order 
while changing the row (“Graph 1,” "Graph 2," and so on).You can view the graph number by clicking 
"Data Disp Setting" > "Graph Format Set" > "Active Graph Number" in the "Configuration" window. 
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-4 Setting the Input Source 
 

Set the graph in the upper screen partition to the "Ch2 Time (represents time waveform)" view. Set that in 
the lower partition to the "Ch2 Power Spectrum" view. 

 
① Click in the upper graph to activate it. The graph is enclosed with orange box lines. 

 
② Select "CH2" using the tool for selecting an input source above the graph window. From the pull-down menu 

on the right to it, select "Time." 
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③ In a similar manner, click in the lower graph, select “CH2” for input source, and select "Power 

Spectrum" for the display waveform. 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 When you click in the graph, it is enclosed with orange box lines to show that it is active. 
 The settings in the "Configuration" window are reflected in the active screen partition, except 
for the measurement items related to all the channels, including the frequency and voltage 
ranges. 

 No operations are permitted on some items unless the system is in the “STOP” state. For 
example, the character string indicating the number of average process times grays out during 
averaging measurement, meaning that the setting is unchangeable. 

 

Shows the input source.

Shows the input source.

Shows the input source. 

Shows the input source. 
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-5 Setting CCLD 
 

① In the "Configuration" window, click "Input/Output Setting" > "Input Setting" > " � �! ". The "Input 
Condition Setting" dialog box opens. 

 
② In the "Input Condition Setting" dialog box, put a check mark in the "CCLD" box of "CH2". This 

allows power of +24V/4mA to be supplied from CH2 to the accelerometer; the signal will be input 
properly. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
-6 Starting and Stopping Measurement 
 

① Start or stop the measurement using the "START" or "STOP" button on the main tool bar. If the 
waveform displayed is small, you need to adjust the voltage range according to Step 8. The figure 
below shows the measured vibration waveform. The time waveform is in the upper partition ("Graph 
1") and its power spectrum is in the lower partition ("Graph 2"). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Green indicates that CCLD is on. 
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-7 Calibrating the Measurement Units 
 

Calibrate the measurement units so that the reading along the Y axis can be directly read in vibration 
units (m/s2). 

 
① For example, read “Voltage Sensitivity 9.75 mV/ms-2” from the Calibration Chart attached to the 

accelerometer you use. 
 

Accelerometer Calibration Chart (part) 
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② In the "Configuration" window, click "Input/Output Setting" > "Unit/Cal Setting" > " � �! ". The "Cal 

Setting" dialog box opens. 
 

③ Put a check mark in the "EU" box of "CH2" in the "Cal Setting" dialog box. Then, click the "Unit Name" 
key-in button to open the "Text Input" window, and type "m/s2" as the unit name. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

④ In the "Cal Setting" dialog box, check that "EU Type" of "CH2" is "V/EU." 

Voltage sensitivity (at 160Hz): 9.75 mV/ms-2 

Charge sensitivity (at 160 Hz):--------pC*ms-2 

Capacitance:                 ----------- pF 
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⑤ In the "Cal Setting" dialog box, click the "EU Value" key-in button of "CH2" to open the "Numeric 

Input" window. Then, type the voltage sensitivity of the accelerometer (in this example, "0.00975” 
(9.75 mV)). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
-8 Setting the Voltage Range 
 

Adjust the voltage range to be suitable for the input signal. When the input signal exceeds the voltage 
range, the “CH2” signal lamp turns red. You must change it so that it will not be exceeded. 

 
① In the "Configuration" window, click "Input/Output Setting" > "Input Setting" Then, by using the "▲" 

or "▼" button of "CH2", adjust the voltage range to be suitable for the input signal. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The input signal 
exceeds the voltage 
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-9 Setting the Frequency Range 
 

While observing the displayed power spectrum, set the frequency range you want to analyze. 
 

① In the "Configuration" window, click "Input/Output Setting" > "Freq Range Setting". Then, from the 
displayed pull-down list, select the voltage range you want to analyze. In the following figure, “10 
kHz” is set for the frequency range. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
-10 Averaging the Power Spectrum 
 

You can identify more clarified features of the signal by averaging the power spectrum. 
 

① In the "Configuration" window, click "Input/Output Setting" > "Averaging Setting" > "Power Sum". 
 

② Below this, set "Averaging Condition" > "Count" or "Time". This example sets "Count." 
 

③ If the "Averaging Condition" is "Count", set "Averaging Count". If it is "Time", set "Averaging Time". 
Click the key-in button on the right to "Averaging Count". Then, set the number of average process 
times in the displayed "Numeric Input" window. This example sets "100" (times) for the number of 
average process times. 
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④ Click the "AVG" button on the main tool bar. When the button comes ON, it turns to a view of blue 
box lines. 

 
⑤ Click the "START" button on the main tool bar. The system resets the average result so far before 

starting the averaging measurement. Once the setting in "Average Count" is reached, the "STOP" 
button comes ON automatically, stopping the measurement. If you turns ON the "STOP" button 
while the averaging process is in progress, the averaging stops at this point and the average result 
so far is displayed. It is displayed intermittently because priority is given to the averaging process. 
Pressing the "PAUSE" button stops the process temporarily. Pressing it again resumes the 
averaging. 
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-11 Changing the Measurement Unit of Y-Axis (from "Log" to "Lin") 
 

Change the measurement unit of Y axis from "dB" to "Lin" (direct reading of acceleration) 
 

① Under the graph window, set "Lin" using the Y axis display unit tool. Alternatively, in the 
"Configuration" window, click "Data Disp Setting" > "Y-axis Scale Setting" > "Lin/Log" > "Lin". 

 

Log/Lin relational expression 
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After change to "Lin," data that was able to be displayed in "dB" scale may reduce so that it cannot 
be displayed. The following figure shows a waveform that was obtained when the frequency range 
was changed to 1 kHz and the measurement was executed again, and contains power spectrum 
data that has reduced to a very small size (it is necessary to extend the Y axis scale according to 
Step 12). 
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-12 Setting the Y-Axis Scale 
 

Set the Y axis scale while observing the displayed power spectrum. 
 

① Clicking the Scale button “ ” under the graph window allows you to scale the active window. The 
following figure shows graphs that are scaled up regarding the Y axis of the power spectrum data 
shown in Step 11. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Alternatively, in the "Configuration" window, you can change the Y axis scale also by clicking "Data 
Disp Setting" > "Y-axis Scale Setting" and select “Default”, “Auto”, or “Manual”. 

 

Auto Plots the graph in the active window in auto scale while fitting the active window to the 
data. In addition, by turning ON "Auto Scale Lock", the auto scale value at that point is 
fixed and the graphs for all the subsequent measurements are plotted in this scale. 

Manual Plots the graph in the active window in the scale you set with "Upper-Limit" and 
"Lower-Limit." 

Default Plots the graph in the active window within the voltage that remained set during 
measurement. If you select "Enlargement" > " ���� " or select "Reduction" > " ���� ",
the same behavior as when you use the Scale button “ ” will take place. 

 
The following figure shows data that was obtained by selecting "Y-axis Scale Setting" > "Auto" with 
the power spectrum. 
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-13 Cursor Operations and Value Reading 
 

To read the X and Y value of a desired position, you can use the cursor tool. 
 

① Set the cursor setting to "Search" by using the tool under the graph window. Alternatively, in the 
"Configuration" window, click "Data Disp Setting" > "Cursor Setting" > "Search". The cursor (red 
vertical line) appears in the active window. 
To move the cursor to the desired position within the graph, click that position within the data. Fine 
tuning is available using the Left and Right arrow keys on the keyboard. The X and Y values of the 
cursor position are shown under the graph as in the following example: X: 120Hz, Y: 1.747mm/s2r. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 X and Y values of cursor position 
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-14 Displaying the Data Converted into the Velocity or Displacement (Frequency Integration) 
 

If an acceleration signal is single integrated, it is converted into the velocity; if it is double integrated, it is 

converted into the displacement. The single integral involves multiplication of 
f  2

1
π

; therefore, a quite 

small value will result if the frequency, f, is large. In other words, the low frequency wave will be relatively 
large. For this reason, you have to perform the measurement so that the DC components will be cut. 

 
① In the "Configuration" window, click "Input/Output Setting" > "Time-axis Preprocessing Setting" > 

" � �! ". The "Time-axis Preprocessing Setting" dialog box opens. 
 

② In the "Time-axis Preprocessing Setting" dialog box, put a check mark in the "DC Cancel" and "DC 
Removal" boxes of "CH2". 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

③ Execute the measurement using the "START" and "STOP" buttons on the main tool bar. 
 

④ Change the screen view to four partitions (see Step 3). Define the top tier to be used for time 
waveform display. Define the second to fourth tiers to be used for power spectrum display. Further, 
select "Y-axis Scale Setting" > "Auto". Since the measurement unit was set to "m/s2" in “Unit/Cal 
Setting”, the values are automatically converted into those in velocity or displacement unit before 
being displayed. 

 
⑤ In the "Configuration" window, click "Analysis Setting" > "Freq Calculus” > “Integral Unit Conversion", 

and click the  button on the right to it. The button turns to , indicating that unit 
conversional function of the integrated signals is available. 

 
⑥ Activate the graph in the third tier, and click "Freq Calculus" > "Single Integral". The graph in the 

third tier turns to velocity display. 
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⑦ To cancel single integral, set "Analysis Setting" > "Freq Calculus" > "OFF". 
 
 
-15 List Display 
 
15-1 Peak List Display 

 
① Click in the graph regarding which you want to view the list, and activate it. 

 
② In the "Configuration" window, click "Data Disp Setting" > "List Display", and click the  button on 

the right to it. The button turns to , indicating that "List Display" is available. 
 

③ Select "Peak" from the pull-down menu on the right to "List Disp Type". Peak list display is set. It is 
automatically searched for "Peak", and the hits are listed. This example sets "List Disp Layout" > "Graph 
& List" and sets "List Disp Count" > "10". 

 
④ Click "Sort in ‘Y-data’ Order" > " ���� ". Sort the data in descending order of the Y value. 

 
⑤ Click "Peak List" > "Threshold". Then, on the right to it, click the button to turn it ON ( ).In 

addition, set "Threshold Level" > "60%". This specifies that 60% or more Peak data be listed up if 
the graph height is defined to be 100%. For this reason, all the peaks with a value smaller than the 
threshold level you set will be deleted, and the number of peaks listed will decrease. 
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The following figure shows the Peak List execution result. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
15-2 Arbitrary position List Display 
 

① Click in the graph regarding which you want to view the list, and activate it. 
 

② In the "Configuration" window, click "Data Disp Setting" > "List Display", and click the  
button on the right to it. The button turns to , indicating that "List Display" is available. 

 
③ Select "Arbitrary" from the pull-down menu on the right to "List Disp Type". Arbitrary position list is 

set. In arbitrary position list", you can register the value of the cursor position in the list. 
 

④ In the right table, click the "List No.1" line to activate it. 
 

⑤ Under the graph window, set the tool setting to "Search". 
 

⑥ Locate the cursor in the position where you want to list up the data. 
 

⑦ In the "Configuration" window, click "List Display" > "User-def List" > "Setting" > " ���� ". The value 
is registered on the "List No.1” line on the right. 

 
⑧ Similarly, set the list for "List No.2". 
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-16 3D Display 
 

① Click the "Current-3D" button above the graph window to switch to the 3D display screen. 
 

② Select "CH2" using the tool for selecting an input source above the graph window. From the pull-down menu 
on the right to it, select "Power Spectrum."(Once you switch to "Current-3D", the "Graph1" data appears 
(in this example, time waveform). Change "CH2" to "Power Spectrum".) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

③ Click the "AVG" button on the main tool bar to turn it off (the blue box lines of the button go out). 
If you "START" the measurement with the "AVG" button held ON, the averaged data will be plotted 
each time one averaging process finishes. 
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④ Press the "START" button on the main tool bar. The 3D data is displayed in the color depending on 

the data size. You can use the "STOP" button to stop the display. 
 

⑤ If you click in the 3D graph area, a red cross line appears and the cross-sectional data in the red line 
section is displayed at the top and the left side. 

 
⑥ Set the cursor setting to "Search" by using the tool under the graph window. By clicking the target 

frequency at the top or in the left side graph, the red cross line moves along with the cursor. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

⑦ By right-clicking in the 3D graph area and clicking "3D Display" in the popped up menu, "Data Disp 
Setting" > "3D Display" open in the "Configuration" window. "3D Display" allows you to make the 
3D-related settings including "Disp Line Count". 
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⑧ To return to the power spectrum view, click the "Current" button above the graph window. 

 
 

Remarks 
 
When you perform "Save Data" in "Current-3D" (see Step 18), the file name "No." settings are 
automatically saved, in order, as sequence numbers, beginning at the data located at the bottom. In 
addition, while "Current-3D" remains displayed, if you perform "Open Data" with setting the "No." 
value of the file, the files that have the specified "No." and bigger ones are 3D displayed (in 
ascending order of the "No."). The display location in the graph is from the top to the bottom, in 
reverse order of saving. The file name in the cursor position is shown as "File(COL3D_0001.dat)".  

 

 



 

-22- 

 
-17 Octave Display 
 

Bundle the power spectrum to achieve octave display. 
 

① Click in the graph regarding which you want to view in octave display to activate it. 
 

② Set "CH2" in the input source above the graph window. Set "Octave" in the display waveform 
pull-down menu. On the right to it, set octave types "1/1 Oct" or "1/3 Oct" in the pull-down menu. 

 
The following figure shows the 1/3 octave execution result and its list. 
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-18 Saving the Data 
 

① In the "Configuration" window, click "File" > "Meas Data File" > "Save Data" > " � �! ". The "Save As" 
dialog box opens. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

② In the "Save As" dialog box, set "Folder" and "Select Data to Be Saved". 
 

③ Make sure that the "Save in Binary Format" and "Save in TEXT Format" boxes, located on the right 
to "Select Data to Be Saved", contain a check mark. 

 
④ Once you type "File Name" and "No." properly, the "File Name" list appears at the bottom. If the 

current view contains more than one graph, sequence numbers are automatically assigned for 
"No.". 

 
⑤ Click "Save." If you perform "File" > "Meas Data File" > "Execute Data Storage" > " ���� ", the save 

will be executed with the "File Name" setting for the number for which "No." moved up automatically 
in the condition that was saved in Steps ① to ④ at the previous procedure. 

 

Remarks 
 "Binary Format" saves the measured data in the original format of ONOSOKKI."TEXT Format" saves the 

currently displayed data. Pay attention to the differences between the measured data and the displayed 
data. For example, if the current view contains the power spectrum and bundled octave, the following 
takes place: The power spectrum is saved in both Binary and TEXT format because of measured data. 
On the other hand, the bundled octave has been displayed by performing the secondary process on the 
power spectrum; therefore, for the Binary format, the power spectrum is saved, and for the TEXT format, 
the bundled octave is saved. 

 If you save with the "Current-3D" display, the data corresponding to the numbers of the displayed lines will 
be saved. 
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-19 Opening the Saved Data 
 

You can open only the files that have been saved in Binary format. In addition, exceptionally, you can 
open the "Power Spectrum and Time Waveform Data in TEXT Format" file. 

 
① Click the position (in the screen) where you want the data to be played back, and activate the screen 

partition. The saved data will be displayed in this active screen partition. 
 

② In the "Configuration" window, click "File" > "Meas Data File" > "Open Data" > " � �! ". 
The "Open" dialog box opens. 

 
③ Set "*.dat" for "Type of File" in the "Open" dialog box. 

 
④ Select the name of the file you want to open. 

 
⑤ Click "Open". The file you selected is played back in the active screen partition. 

 
⑥ To open two or more files, repeat Steps ①to ⑤ 
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In the figure below, with three screen partitions used, the "File(COL3D_0001.dat)" power spectrum saved 
in the bottom tier is being played back. If the file you have opened contains the power spectrum, in the 
input source tool in the graph area you can select "Octave" from the pull-down menu to display it. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
-20 Position Change in Display Screen 
 

You can change the order of the displayed graphs. 
 

① Click in the graph to activate it. 
 

② Drag the active graph to the desired destination. 
 

The following figure shows how the 1/3 octave graph has been moved from the bottom to the top. 
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-21 Switching from File Display to CH2 Time Axis Display 
 

① Click and activate the "File(COL3D_0001.dat)" graph you opened in Step 19. 
 

② In the "Configuration" window, click "Data Disp Setting" > "Data Setting" > "Target Data Connection" 
> " ���� ". The CH1 data is displayed. Set "CH2" using the input source tool above the graph 
window. Set "Time" using the display waveform pull-down menu. 

 

 
 
-22 Saving and Playing Back the Project 
 

You can save the measurement conditions and the measurement unit calibration settings on a per project 
basis. If you want to use the same settings for another test, you can eliminate the necessity of making the 
detailed settings by opening the saved project; you can immediately start the measurement by clicking 
the "START" button. 

 
22-1 Saving the Project 
 

① In the "Configuration" window, click "File" > "Project File" > "Save Project" > " � �! ". The 
"Save As" dialog box opens. 

 
② In the "Save As" dialog box, set "Folder" and "File Name” and click "Save". 
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22-2 Opening the Saved Project 
 

① In the "Configuration" window, click "File" > "Project File" > "Open Project" > " � �! ". The 
"Open" dialog box opens. 

 
② In the "Open" dialog box, select "Folder" and "File Name" and click "Open". 
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③ Click "OK" in response to the message below. The project opens with settings that were used for 

saving. You can start the measurement by pushing the "START" button. 
 
 
 
 
 
 
-23 Setting the Startup Conditions 
 

You can set the conditions such as opening the file by specifying the saved project at start time of the 
software. 

 
23-1 Starting the software with the settings used previously 
 

You can start the project with the settings that were used when the measurement with the DS-0321 FFT 
analysis software was completed. 

 
① In the "Configuration" window, click "File" > "Project File" > "Project Setting". Then, select 

"State of Last Use" from the right pull-down menu of "Startup Project Setting". 
 

② Close the DS-0321 FFT analysis software. The settings used at the closing time are saved 
automatically. 

 
③ Start the DS-0321 FFT analysis software. It starts with the settings that were used when it 

stopped in Step ②  above. 
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23-2 Using the specified project to start the software 
 

①  In the "Configuration" window, click "File" > "Project File" > "Project Setting" > "Startup 
Project Setting" > "Specified Project". 

 
② Select from among the saved projects by using the browse key on the right to "Startup Specified 

Project" and make the settings. 
 

③ Start the DS-0321 FFT analysis software. It opens with the specified project. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
23-3 Using the initial settings to start the software 
 

① Before closing the DS-0321 FFT analysis software, in the "configuration" window, click 
"File" > "Project File" > "Project Setting" > "Startup Project Setting," and select "New Project" from 
the right pull-down menu. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 To cancel the function, turn OFF the button you have set ON. For example, to cancel "Analysis 
Setting" > "Freq Calculus" > "Double Integral," select "Analysis Setting" > "Freq Calculus" > 
"OFF". 

 
- End - 




