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This instruction manual describes basic operations for performing real-time octave analysis (hereafter 
referred to as RTA analysis) using the DS-3000 Series Data Station. 
 
Besides the DS-0323 RTA analysis software, the DS-0321 FFT analysis software and DS-0322 tracking 
analysis software are assumed to be incorporated as analysis software into the system. After the input 
waveform is checked with the DS-0321 FFT analysis software, the DS-0323 RTA analysis software is used to 
switch over to the RTA mode and octave analysis is performed. Next, the Schedule function of the DS-0322 
tracking analysis software is used to implement trend measurement and Schedule-3D display. This procedure 
describes the above operations sequentially.  
 
As in the system configuration shown below, a sound level meter is used as the input source and its AC Out 
signal is connected to Ch1 of the DS-3000 to perform analysis. 
 
This manual describes functions with the focus on what behavior will result from a single operation, and you 
are recommended to try various actions on the instrument. 
 
Basic operations of DS-3000 software are mostly executed in the Configuration window. As the operations in 
the Configuration window are correspondent with those of the Main menu, the Main menu operations are not 
included in this manual. For details on the Configuration window operations, refer to the respective procedure 
manuals (Basic operation procedure for display of Configuration Window and Basic operation procedure for 
Configuration Setting). 
 
In this instruction manual, a series of clicking operations is described, for example, as follows: Click “File” > 
“Project File”  > “New Project”  > “ ���� ”. 
 
■ System Configuration 
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■ Operation Flow 
 
 

-1 Startup 
 
-2 Opening a New Project 
 
-3 Changing the Number of Screen Partitions 
 
-4 Checking the Input Waveform 
 
-5 Starting RTA Analysis Mode 
 
-6 Setting the Octave and Frequency Ranges 
 
-7 Setting the Time Constant 
 
-8 Calibrating the Measurement Units 
 
-9 Setting the Power Calculation  
 
-10 Replacing the Graph Positions 
 
-11 Applying the A-weighting to the Displayed Data 
 
-12 Overlay Display 
 
-13 List Display 
 
-14 Trend Measurement (DS-0322 Tracking Analysis Software) 
 
-15 Opening a New Window 
 
-16 Schedule – 3D Display (DS-0322 Tracking Analysis Software) 
 
-17 Saving the Data 
 
-18 Retrieving the Data 
 
-19 Capturing the Fast Phenomena 
 
-20 Overlay Display of Trend Data 
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■ Operation Procedure 
 
-1 Startup 
 

Connect the AC Out signal from the sound level meter to Ch1 of the DS-3000 as described in the System 
Configuration, turn power on to each device, and start the DS-0321 FFT analysis software. 

 
-2 Opening a New Project 
 

① From the main menu, click “View” > “Configuration” to open the "Configuration" window. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

② In the "Configuration" window, click “File” > “Project File” > “New Project” > “ ���� “. 
  This operation erases the current settings and opens a new project (initial setting). 
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-3 Changing the Number of Screen Partitions 
 

Click the Select Number of Partitions tool “ ” at the upper part of the graph window and, here, set the 
single-partition display mode as shown below. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
-4 Checking Input Waveform 
 

① Select "CH1" in the input source select tool at the upper part of the graph window and, from the 
pull-down menu displayed on the right side, select "Time waveform". 

 
② Set the START button to ON, adjust the voltage and frequency ranges, and check the input 

waveform. Use the START button to start measurement and the STOP button to stop measurement. 
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-5 Starting RTA Analysis Mode 
 

From the main menu, click “Mode” > “RTA Analysis Mode”. The RTA analysis window appears. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
-6 Setting the Octave and Frequency Ranges 
 

① Set the STOP button to ON. 
 

② In the configuration window, click “Input/Output Setting” > “Oct Band Analysis Setting”, and select 
“1/3 Oct” from the pull-down list displayed on the right side. The 1/3 octave display mode has been 
entered. 

 
③ In the configuration window, click “Input/Output Setting” > “Oct Band Analysis Setting” > “Frequency 

Range”, and select “High” from the pull-down list displayed on the right side. The frequency range 
can be selected from "High" (high frequency band), "Middle" (middle frequency band), and "Low" 
(low frequency band). 

 
 
 
 
 
 
 
 
 
 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

④ Set the START button to ON. 
 
-7 Setting Time Constant 
 

① In the configuration window, click “Input/Output Setting” > “Time Constant Setting” > “CH1”, and 
select “125ms (FAST)” from the pull-down list displayed on the right side. “Time Constant: 125ms 
(FAST)” is the same as those of the sound level meter and vibration level meter of Ono Sokki. 

 

-7- 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

-8- 

-8 Calibrating the Measurement Units 
 

In the "START" status, calibrate the measurement units so that the reading along the Y-axis can be 
directly read in the sound pressure level (dB) of the sound level meter. 

 
① Set the frequency characteristics of the sound level meter to FLAT, and set the level range suitable 

for the sound pressure level of the measurement target. 
 

② Press the CAL button on the sound level meter to output the calibration signal. The calibration signal 
is output from the sound level meter. 

 
③ In the "Configuration" window, click "Input/Output Setting" > "Unit/Cal Setting" > " �!�� ". The "Cal 

Setting" dialog box opens. 
 

④ In the "Cal Setting" dialog box, check "EU" of "CH1". 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

⑤ Click the “Unit Name” key-in button to open the "Text Input" window, and key in space in the place of 
the unit name. This is how the unit name is set because the unit of the sound pressure level that 
matches the standard is "dB". However, if you want conventional expressions such as "dB (A)" or 
"dBspl", enter "(A)" or "spl" in this field. 
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⑥ Click the "EU/SP" tab in the "Calibration Setting" dialog box. The calibration setting dialog box of 
"EU/SP" appears. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

⑦ Set the START button to ON. 
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⑧ In the calibration setting dialog box of "EU/SP", click “X: Allpass” at the bottom of the graph 
and align the cursor to the “Allpass” position. (red line) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

⑨ Set the calibration value in “Reference Value” at the right side of the calibration setting dialog box. 
The calibration value is the value indicated on the sound level meter in the above operation in ②. 
(84dB for the above example) 

 
⑩ Click the “Execute Cal” button at the lower right of the calibration setting dialog box of "EU/SP". 

Understand that the calibration has been performed correctly by confirming that “X: Allpass” “Y: 
84.000dB” is displayed. 

 
⑪ Return to the measurement window and set the cursor setting tool at the bottom of the graph 

window to “Search”. Align the cursor with the “Allpass” position and confirm that “X: Allpass” 
“Y: 84.000dB” is displayed. 

 

Allpass 
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Remarks 
 
• When the acoustic calibrator is used for calibration, the level range of the sound level meter 

needs to be changed between calibration and measurement. Suppose the level range for 
calibration is 130 dB and that for measurement is 90 dB, then select “Input/Output Setting” > 
“Unit/Cal Setting” > “Open” > “Cal Setting” > “Offset”, and set the difference "−40 dB".  

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
① Press the CAL button on the sound level meter to return to the measurement mode. 
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-9 Power Calculation Setting 
 

A power calculation average in a certain period of time can be measured. 
 

① In the "Configuration" window, click “Input/Output Setting” > “Power Calc Setting”, and set “Power Calc 
Time”. The following figure shows that “10 sec” is set as the power calculation time. 

 

 
② Set the CALC button to ON. At this time, the STOP button is automatically set to ON. 

 
③ Set the START button to ON to begin measurement. When “Power Calculation Time” that has been 

set is reached, the STOP button is automatically set to ON. 
 

④ Click the Select Number of Partitions tool “ ” at the upper part of the graph window and set the 
five-partition display mode as shown below. 

 
⑤ Click the second graph in the graph window to activate, select "CH1" in the input source field at the 

top of the graph window, and select "Max H" from the pull-down menu at the right side. The active 
graph is surrounded by orange frames and the settings made are reflected to the graph. 

 
⑥ In the same way, set "CH1" "inst" in the first graph in the graph window, "CH1" "MinH" in the third 

graph, "CH1" "P Avg" in the fourth graph, and "CH1" "P.sum" in the fifth graph. The meanings of 
these settings are as follows.  
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Inst Indicates the instantaneous value. 

Max Indicates the maximum Allpass band data within 1 second. 
This data is updated and displayed every 1 second during power calculation. 

MaxH Indicates the maximum value in each band during power calculation 
measurement. 

MinH Indicates the minimum value in each band during power calculation 
measurement. 

P.Avg Indicates the average value of power after power calculation measurement. 

P.sum Indicates the power addition calculation value after power calculation. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

⑦ To proceed to the next measurement, set the START button to ON again. Note that power 
calculation measurement is not performed if the CALC button is OFF. Only the graph with input 
source "CH1" "inst" is updated and displayed. 

 
 
-10 Replacing Graph Positions 
 

You can change the order of the displayed graphs. 
 

① Click the target graph to make it active. 
 

② Drag the active graph to the destination. 
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The following figure shows that the third graph "MinH" is activated and dragged to the second graph "MaxH" 
for replacement. 

 
 
-11 Applying the A Characteristics to the Displayed Data 
 

In the "Configuration" window, click “Analysis Setting” > “Freq Weighting”, and select “A” from the 
pull-down menu. If “Octave Band Combination” is set to ON at this time, 1/1 octave is displayed. 
The following figure shows that, while both graphs display "CH1-PAvg", the second graph is activated, "A 
Weight" is selected, and the Octave Band Combination is set to ON to perform 1/1 octave display. 
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-12 Overlay Display 
 

In the "Configuration" window, click “Data Disp Setting” > “Graph Format Setting” > “Overlay”, and click 
the  button at the right side. The button changes to  to enable “Overlay”. 
In the following figure, the "CH1-PAvg" graph shows that the data with A Weight and the data without A Weight 
are overlaid. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
-13 List Display 
 

① Click the target graph to make it active. 
 

② In the "Configuration" window, click “Data Disp Setting” > “List Display”, and click the  button at the right 
side. The button changes to  to enable “List Display”. 

 
③ Select “Graph & List” from the pull-down menu on the right side of “List Disp Layout”. 

 
④ Click “Sort in “Y-data” Order” > “ ���� ”. Data is sorted in descending order of Y-axis values. 
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-14 Trend Measurement (DS-0322 Tracking Analysis Software) 
 

The DS-0322 tracking analysis software is required for this analysis. 
 

① Set the CALC button to OFF and change the display partition mode to single-partition display. 
 

② Select "CH1" in the input source select tool at the upper part of the graph window and, from the 
pull-down menu displayed on the right side, select "Inst". 

 
③ In the "Configuration" window, click “Input/Output Setting” > “Schedule Setting” > “Regular Time 

Schedule”. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

④ This test selects “Regular Time Schedule” and samples data at "0.1s" intervals in "10s". In the 
"Configuration" window, click “Regular Time Schedule” > “Interval”, and select “0.1s” from the pull-down 
list displayed. Similarly, click “Regular Time Schedule” > “Total Completion Time”, and select “10s” 
from the pull-down list displayed. “Recordable Data Count” and “Recordable Time Display” are 
displayed automatically. 

 
 
 
 
 
 
 
 
 
 
 
 
 



 
 

⑤ Set the SCHED button to ON. 
 

⑥ Set the START button to ON to begin measurement. The measurement stops automatically when 10 
seconds elapsed. 

 
⑦ Click the "Schedule" tab at the top of the graph window to change the window. Display the trend. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

⑧ Click the trend graph to make it active. 
 

⑨ Set the cursor setting tool at the bottom of the graph window to “Search”. A cursor (red vertical line) 
appears in the active window. To move the cursor to a specific position in the graph, click the 
corresponding position in the data. The left and right arrow keys on the keyboard can be used to 
perform fine adjustment. The octave graph at the cursor position is displayed on the lower row. 

 
⑩ To display the trend of the focused band (trace frequency), first click the 1/3 octave band graph to 

make it active, set the cursor to “Search”, and click the focused band to set the cursor. Next, in the 
"Configuration" window, click “Data Display Setting” > “Trace Line Setting” > “ �!�� “. Click “Line1” 
> “Exec” under it. This band is then set to Line1.Similarly, set Line2 to Line8. 

 
⑪ Right-click in the graph, and select “Trace Line Setting” from the pop-up menu.  
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⑫ The "Trace Line Setting" dialog box appears. In the “Trace Line Setting” dialog box, check only the 

Line(s) to be displayed. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
-15 Opening a New Window 
 

Two or more new windows can be opened. Setting operation can be performed in each window. 
 

① From the main menu, click “Window” > “Open New Graph Window”. “Window2” is displayed. 
 

② From the main menu, click “Window” > “Horizontal”. 
 

③ Click the "Schedule" tab at the top of “Window2” and set “CH1” as the input source. Exactly the 
same trend as “Window1” is displayed. Data at the trend position to be compared can be displayed 
in “Window1” and “Window2”.  
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-16 Schedule – 3D Display (DS-0322 Tracking Analysis Software) 
 

① Click the Schedule-3D button at the top of the graph window to switch over to the 3D display 
window. 

 
② In the "Configuration" window, click “Data Disp Setting” > “3D Display” and set the items under it. 

The following figure shows the settings of “Display Lines: 100”, “Fill Color: Color”, “Vertical Sectional 
View: ON”, and “Horizontal Sectional View: ON”. The upper graph shows a horizontal sectional view 
and the left graph shows a vertical sectional view. Clicking the 3D graph moves the cross-hair cursor 
to the clicked position. To change vertical and horizontal sizes, activate the vertical sectional view 
and horizontal sectional view graphs respectively, and use the cursor tool. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
-17 Saving Data 
 

Trend data can be saved in the TRC format (extension: trc). 
 

① Click the window to be saved to make it active. 
 

② In the "Configuration" window, click “File” > “Meas Data File” > “Meas Data Save Setting” and set each item. Set 
“Save in TRC Format” to ON “ ”. 

 
③ The following figure shows that trace data is saved as file name "Trace_001.trc". Set “Save in TEXT 

Format” or “Save in DAT Format” to ON “ ” as needed. 
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④ In the "Configuration" window, click “File” > “Meas Data File” > “Save Data” > “ �!�� ”. The "Save As" 
dialog box appears. In the "Save As" dialog box, set each item and click "Save". 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
-18 Retrieving Data 
 

① To open the file that has been saved in the Trc format, click the “Schedule” or “Schedule-3D” tab to 
display the tracking window. (To open a DAT format file, display the octave band window.) The data in the 
opened file is restored to the active window or active graph position. 

 
② In the "Configuration" window, click “File” > “Measurement Data File” > “Open Data” > 

“ �!�� ”. The "Open File" dialog box appears. 
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③ In the "Open File" dialog box, set "File Type" to "trc File (*.tec)", specify the file to be restored, and 
click "Open". 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The following figure shows that data has been restored to “Window1”. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
-19 Capturing Fast Phenomena 
 

In the "Configuration" window, click “Input/Output Setting” > “Schedule Setting” > “Regular Time 
Schecule” and set “Time Interval Dependent Time Constant” to ON “ “. The time constant 
according to the time that has been set in “Interval” in the time constant setting in Item -7 is automatically 
set. Thus, setting a smaller time value in “Interval” makes it easy to capture one-off phenomena. 
 
In the following figure, the upper window shows time constant FAST (restored data) and the lower 
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window shows Allpass that has been measured with “Time Interval Dependent Time Constant” set to 
“0.1s”. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The following figure shows that the multi-window has been changed to a single window in which the 
Display Partition is set to 2 so the upper partition displays restored data and the lower partition displays 
measurement data. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
-20 Overlay Display of Trend Data 
 

Following the operation of "Capturing Fast Phenomena" in Item -19, in the "Configuration" window, click 
“Data Disp Setting” > “Graph Format Setting” and set “Overlay” to ON “ ” to display overlaid trend 
data. 
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—End— 




