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There are two types of tracking analysis, i.e., one is "constant ratio tracking analysis," where external 
rotation pulses are used to sample the data, and the other is "constant width tracking analysis," where an 
internal clock signal is used to sample the data for the following spectrum analysis and tracking. This 
document describes the basic operation procedures for the constant ratio tracking analysis. 
 
Basic operation procedures required for vibration or noise analysis are not covered in this document. For 
such procedures, refer to the respective operation manuals (Operation manual for Vibration Analysis and 
Operation manual for Noise Analysis). 
 
This manual explains the functions of the tracking analysis software with the focus on what type of behavior 
will result from a single operation, thus it is recommended to try various operations with the software. 
 
Basic operations of DS-3000 software are mostly executed in the Configuration window. As the operations 
in the Configuration window are correspondent with those of the Main menu, the Main menu operations are 
not included in this manual. For details on the Configuration window operations, refer to the respective 
procedure manuals (Basic operation procedure for configuration setting).  
 
In this instruction manual, a series of clicking operations is described, for example, as follows: "Click File" > 
"Project File" > "New Project" > " ���� "". 
 
■ System Configuration 
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Measurement conditions 
 
Rotation pulse : 60 P/R 
Rotation range measured: 1000 to 5000 r/min 
Analysis type : Constant width 

tracking analysis 

Analysis signal Rotation signal 

EXT SAMP IN 
(external sampling  
signal input terminal) 
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■ Operation Flow 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

-1. Startup 
 
-2. Opening a New Project 
 
-3. Setting the Rotation Signal 
 
-4. Setting the Signal to be Analyzed 
 
-5. Setting the Rotation Speed for Measurement 
 
-6. Starting Measurement 
 
-7. Displaying the Tracking Data 
 
-8. Reading the Tracking Data Value 
 
-9. Setting the Trace Line 
 
-10. Setting the Smoothing  
 
-11. Setting the Averaging 
 
-12. Setting the X-axis Scale 
 
-13. Setting the X-axis Display Unit 
 
-14. 3D Display 
 
-15. Saving the Data 
 
-16. Opening the Saved Tracking Data 
 
-17. Continuous Rising/Falling Mode 
 
-18. Displaying the Multi-channel Tracking  
 
-19. Opening a New Window 
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■ Operation Procedures 
 
-1. Startup 
 

After shown in the figure in the “System configuration”, input the rotational signal into EXT SAMP IN 
(external sampling signal input terminal) and analysis signal into CH1. Then, start DS-0321 FFT analysis 
software by turning the power on.  

 
-2. Opening a New Project 
 
① From the main menu, click "View" > "Configuration" to open the "Configuration" window. 

 
② In the "Configuration" window, click "File" > "Project File" > "New Project" > " ���� ".  
 This operation erases the current settings and opens a new project (initial setting). 

 
-3. Setting the Rotation Signal 
 

After properly adjusting the rotation speed of the unit under test, adjust the voltage range and frequency 
range of measurement to check the overall rotation signal waveform on the display. 
 
① In the "Configuration" window, click "Input/Output Setting" > "Input Setting" > "Rotation Input Setting" 
> "CH 1" > "Waveform Disp Setting" > " %&�' " to open the "Waveform Disp Setting" dialog box. 
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② While checking the waveform shown in the "Waveform Disp Setting" dialog box, adjust the "Detection 
Level" and other relevant parameters to be consistent with the rotation pulse signal. For "Hysteresis", set 
the dead band width (i.e., the band within which no further judgment will be made once a judgment has 
been made). 

 

 
 
 
-4. Setting the Signal to be Analyzed 
 

Here, the parameters for the CH 1 input signal to be analyzed are to be set. Note that some parameters 
already set in the above Item 3 will be reflected here. 

 
① In the "Configuration" window, click "Input/Output Setting" > "Sampling Condition Setting" > "Rotation 
Input Setting" > "CH 1" to set the following parameters for the CH 1 input signal to be analyzed: 

 
Pulse Count Set the number of pulses per rotation of the shaft. 
Divisor Set the number of divisions (divisor).* 

 
*The number of divisions (divisor) shall be determined to satisfy the following inequality, for the 

rotation signal frequency not to exceed 3,000 Hz. 
 

3,000 Hz > Pulse count × Upper limit rpm of measurement ÷ 60s ÷ [Divisor] 
 

② In the "Configuration" window, click "Input/Output Setting" > "Sampling Condition Setting" > "Rotation 
Input Setting" > "CH 1" > "Hardware Division". Then, click the button to this right to turn it ON 
( ). 

 

 

Example: 
For the case Pulse Count = 60 and Upper limit rpm of 
measurement = 6000 r/min: 
The rotation signal frequency = 6000 r/min ÷ 60s × 
60P/R = 6000 Hz 
For the frequency not to exceed 3,000 Hz, it should be 
set to "Divisor = 4", for example. 
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③ Adjust the rotation speed to check that the waveform can be correctly displayed within the full 

measurement range. If it cannot be stably displayed, perform the adjustment of Step [2] of the above 
Item 3. 

 

 
 

④ In the "Configuration" window, click "Input/Output Setting" > "Sampling Condition Setting".  
Then, from the pull-down menu to the right, select "External". 

 

 
 
 
-5. Setting the Rotation Speed for Measurement 
 
①In the "Configuration" window, click "Input/Output Setting" > "Schedule Setting". Then, from the pull-down 
menu to the right, select "Rotation Schedule". This operation will enable the following "Rotation Schedule" 
parameters. 
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②In the "Configuration" window, click "Input/Output Setting" > "Schedule Setting" > "Store Data Type" and 
select "PowerSpec".  
 

 
 
 
③ In the "Configuration" window, click "Input/Output Setting" > "Schedule Setting" > "Rotation Schedule". 
Then, set the parameters by referring to the following table: 
 

"Lower-limit", "Upper-limit" Set the lower and upper limit rotation speed for the 
measurement. 

"Interval" Set the tracking data acquisition interval in the unit of rpm. 
"Max Recordable Data Count" Displays the maximum number of data records (data count) to 

be acquired, as determined by the "Upper/Lower limits" and 
"Interval". As the maximum value allowed for the data count is 
1000, be sure to set an appropriate "Interval" not to exceed the 
data count of 1000. 
Max recordable data count = ("Upper-limit" – "Lower-limit") ÷ 
"Interval" 

"Slope" Set "Rising" or "Falling" as the direction of operation to be 
measured, i.e., the direction of increasing or decreasing the 
speed of rotation. 

"Continuous Rising/Falling Mod" The measurement will be continued until the "STOP" button is 
pressed, i.e., it will repeat the rising/falling cycle of the rotation 
speed. 

"Measurable Lower-limit Rot S" 
"Measurable Upper-limit Rot S" 
"Upper-limit Rot Speed to Puls" 

These parameters will be automatically calculated and 
displayed according to the above parameters already set. 
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-6. Starting Measurement 
 
Perform measurement in the specified rotation speed range, 1000 to 5000 r/min in this example. 
 
①Rotate the specimen at a rotation speed below the specified minimum speed before starting the 
measurement. 
 
②Press the "STOP" button. 
 
③After checking the "Rising (upward arrow)" indication of the "SLOPE +" button, press the "SCHED" button. 
 
④Press the "START" button. 
 
⑤Gradually increase the rotation speed up to the upper limit rpm of the measurement. The current 
measurement status will be displayed according to the progress of measurement. 
 

 

 
⑥When the rotation speed reaches the upper limit, the measurement will "STOP" automatically. The 
measurement data at this time will temporarily be recorded. 
 
⑦To repeat the measurement, start from Step [1] again. 
 
 

 
-7. Displaying the Tracking Data 
 
①Click the "Schedule" button at the top of the graph window. 
 

[56/400]: Data count acquired 
[L: 1000]: Lower-limit rpm of  

measurement 
[U: 5000]: Upper-limit rpm of  

measurement 
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②Right click on the graph window to show a pop-up menu and then select "Trace Line Setting". The "Trace 
Line Setting" dialog box will open. Alternatively, from the "Configuration" window, clicking "Data Disp Setting" 
> "Trace Line Setting" > " %&�' " will give the same result. 
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③Set the parameters in the "Trace Line Setting" dialog box. You can change the parameters after a 
measurement has been done. As such, you can try different parameters to display the results differently. 
 

Order/Freq Setting Sets "Order". 
Line 1 to Line 8 Set the orders to be focused on. Only the checked lines will be displayed 

on the graph. 
Number of lines Specify the bandwidth centered around the specified order. The 

setting may be changed after "Peak Search" and "Order Band" are 
checked. 

Maxord The maximum value among the analyzed orders is displayed. This value 
is effective when the maximum order varies depending on the rotation, 
and it can be read using the cursor. 

Overall When this is checked, overall values are displayed. 
"P.Overall" Displays the partial overall value for the range specified in the "P.Overall" 

field. 
"Peak Search" With this item checked, the focused order in the band width 

specified in "Number of Lines" centering around the orders 
specified in Line 1 to Line 8 is used to perform tracking. 

"Order Band" When this item checked, the partial overall value for the band specified 
by "Line Count", centered around each order specified from "Line 1 to 
Line 8", will be displayed on the graph. If "Peak Search" is also checked, 
the line that gives the peak value will be searched first. Then, the partial 
overall is calculated around the peak line for the width specified by "Line 
Count" to display the result on the graph. 
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-8. Reading the Tracking Data Value 
 

To read the X and Y values at a point on the graph, a cursor tool is used. 
 
①To read a tracking data value, click the tracking graph to make it active, and then select "Search" in the 
cursor setup tool shown in the bottom left of the graph window. Alternatively, in the "Configuration" window, 
click "Data Disp Setting" > "Cursor Setting" > "Search". To move the cursor to an arbitrary position on the 
graph, move the mouse pointer to the desired position and click on it. You can also use the left and right arrow 
keys on the keyboard for fine adjustment. The X and Y values of the cursor position will be displayed on the 
bottom of the graph in the form of "X: 2460.2 r/min Y: 69.64 dBPar" for example. 
 

 
 

 
②To read a power spectrum value, click the power spectrum graph to make it active, and then select "Search" 
in the cursor setup tool shown in the bottom left of the graph window. Alternatively, in the "Configuration" 
window, click "Data Disp Setting" > "Cursor Setting" > "Search". To move the cursor to an arbitrary position on 
the graph, move the mouse pointer to the desired position and click on it. You can also use the left and right 
arrow keys on the keyboard for fine adjustment. The X and Y values at the cursor position will be displayed on 
the bottom of the graph. 
 

X and Y values at the cursor position
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-9. Setting the Trace Line 
 

In the tracking display, activate the power spectrum data and position the cursor on the line of the desired 
order. Then, in the "Configuration" window, click "Trace Line Setup" > "Line 1" > " ���� ". The following 
graph shows an example when the 30th order is selected. 

 

 
 
-10. Setting the Smoothing 
 

This setting is used to smooth the display of tracking data. In the "Configuration" window, click "Data Disp 
Setting" > "Schedule Diagram Setting" > "Smoothing Setting". Then, select either "Type1" or "Type2" in 
the pull down menu to the right according to the description in the following table: 

 
Type1 The average value of the three points around the current point is calculated and used 

for the graph. 
Type2 The average value of the three points around the current point is calculated and 

compared with the value at the current point to draw the graph using the higher one of 
the two. 

 
The following graph shows an example of Type1 smoothing. 
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-11. Setting the Averaging 
 

As a method of averaging, exponential averaging (weighted moving average) may be configured here. 
 
①In the "Configuration" window, click "Input/Output setting" > "Averaging Setting" > "Power Exp". 
 
②For the "Exponential Averaging Weight" parameter shown below, enter a value such as "Exponential 
Averaging Weight: 4". The larger the value set, the higher the effect of past data. 
 
③Turn on the "SLOPE+," "SCHED," and "AVG" buttons on the main tool bar. Then, press the "START" button 
to start the measurement. 
 

 
 
 
-12. Setting the X-axis Scale 
 

Set the scale of X-axis appropriately as desired. 
 

①In the "Configuration" window, click "Data Disp Setting" > "Schedule Diagram Setting" > "X-axis Scale 
Setting". Then, from the pull-down menu to the right, select "Manual". 
 
②For the "r/min Setting" below, set the "Upper-limit Scale" and "Lower-limit Scale" values. The following 
window shows the case "Upper-limit Scale" and "Lower-limit Scale" values are set to 6,000 r/min and 0 r/min, 
respectively. 
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-13. Setting the X-axis Display Unit 
 

The display unit for the X-axis is changed from "r/min" to "km/h". 
 
①In the "Configuration" window, click "Data Disp Setting" > "Schedule Diagram Setting" > "X-axis Scale 
Setting" > "User-defined Unit Setting". Set the "User-defined Unit Name" to "km/h" and specify the 
"User-defined Scale Factor", "User-defined Upper-limit Scale", and "User-defined Lower-limit Scale" values. 
For "User-defined Upper-limit Scale", specify the km/h value that corresponds to 1,000 r/min. 
 
②Click the  button to the right of "User-defined Unit Setting". The button color will change to blue 

, and the X-axis scale is presented by the unit of km/h. The following window shows the case of 
"User-defined Scale Factor: 0.03", "User-defined Upper-limit Scale: 200", and "User-defined Lower-limit 
Scale: 0". 

 
 
-14. 3D Display 
 
①Click the "Schedule-3D" button on top of the graph window to switch to the 3D display window. 
 
②In the "Configuration" window, click "Data Disp Setting" > "3D Display" and set the parameters listed. In the 
following figure, the parameters are set as "Disp Line Count: 400 Line", "Fill Color: Color", "Vertical Sectional 
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View: ON", and "Horizontal Sectional View: ON". The top graph shows the horizontal sectional view and the 
bottom graph vertical sectional view. Clicking on the 3D graph will move the cross cursor to the position. 
Activate either the vertical or horizontal sectional view to freely move the cursor using the cursor tool. 
 

 
 
③In the "Configuration" window, click "Data Disp Setting" > "3D Display" > "Schedule Setting" and set the 
detailed parameters listed. By setting "Range Condition" to ON, the parameters set are enabled. 
 

Sort in Descending Order When set to ON, it will be displayed in the descending order of the 
rotation speed from top to bottom. 

Range Condition The "Range Condition Mode" and other parameters set are 
enabled. 

Range Condition Mode Select either "Block No", "r/min", or "s (second)". 
When "r/min" is selected, the "Upper-limit Rpm", "Lower-limit Rpm", 
and other relevant parameters are enabled. 

Upper (Lower) - limit Block 
Count 
(Block No.) 

Set the upper- and lower limit blocks to be displayed on the 3D 
display. 
The data blocks are sequentially numbered in the order of 
acquisition. 

Upper (Lower) - limit Rpm 
(r/min) 

Set the upper and lower limit rpm values to be displayed on the 3D 
display. 

Upper (Lower) - limit Time 
(s) 

Set the upper and lower limit times to be displayed on the 3D 
display. 
This parameter is effective for "constant-time schedule" 
measurements. 

Step Auto When set to ON, it will be automatically adjusted to draw the 
number of lines specified in "Disp Line Count". 

Step Count The graph will be plotted by skipping the specified number of 
blocks. 

Tracking Cursor When set to ON, the frequency of the order specified by the cursor 
will be displayed for constant-ratio tracking (i.e., external sampling), 
while the order specified will be displayed for constant-width 
tracking (i.e., internal sampling). 

 
 
The figure below shows the case it is set to "Disp Line Count: 30 Line" after the parameters are set to 
"Range Condition Mode: r/min", "Upper-limit Rpm: 4,000 r/min", "Lower-limit Rpm: 1,000 r/min", and 
"Step Auto: ON". 
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By setting "Tracking Cursor: ON", the frequency (2,636.5 r/min) of the order specified by the cursor 
(68.5th order) is tracked and displayed as shown in the figure below: 

 
Frequency = 2,636.5 r/min ÷ 60 s × 68.5th order = 2,636.5 Hz 

 

 
 
 

 
-15. Saving the Data 
 

When data save operation is performed with the "Schedule" button (for tracking display) or 
"Schedule-3D" button (for 3D display) is selected, all the data acquired can be saved in the TRC format 
(with the extension "trc"). 

2,636.5 r/min tracking data 
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①In the "Configuration" window, click "File" > "Meas Data File" > "Meas Data Storage Setting" and set the 
parameters listed. Set "Save in TRC Format" to ON " ".  
In the following figure, the data of "350/400" will be saved with the file name "tracking_001.trc". When "Save in 
TEXT Format" is set to ON " ", the currently displayed CH1 tracking data will be saved in the text 
format. 
 

 

 
②In the "Configuration" window, click "File" > "Meas Data File" > "Save Data" > " %&�' ". The "Save As" 
dialog box will open. 
 

 
 
③In the "Save As" dialog box, specify the details and then click the "Save" button. 
 
-16. Opening the Saved Tracking Data 
 
①Click the "Schedule" button (tracking display) to open the tracking window. 
 
②In the "Configuration" window, click "File" > "Meas Data File" > "Open Data" > " %&�' ". The "Open" dialog 
box will open. 
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③In the "Open" dialog box, set "Files of Type" to "trc File (*.trc)" and click the "Open" button. 
 

 
 
④Right click on the graph window to show a pop-up menu and then select "Trace Line Setting". The "Trace 
Line Setting" dialog box will open. Alternatively, from the "Configuration" window, click "Data Disp Setting" > 
"Trace Line Setting" > " %&�' " to obtain the same result. Set the parameters in the "Trace Line Setting" 
dialog box. You can change the parameters even after a measurement has been done. As such, you can try 
different parameters to display the results differently. 
 
 

 
 
 



 

-18- 

-17. Continuous Rising/Falling Mode 
 
①After displaying the tracking window by clicking the "Schedule" button (tracking display), set the "SCHED" 
button on the main tool bar to OFF. 
 
②In the "Configuration" window, click "File" > "Meas Data File" > "Meas Data Storage Setting" and set the 
parameters listed. Set "Save in TRC Format" to ON " ".  
In the case of the following setup, the first measurement data is saved in the file name "Tracking_004.trc". 
Then, each time the measurement is completed, the data will be saved with the number in the file name 
incremented. 
 

 
 
 
③In the "Configuration" window, click "Input/Output Setting" > "Schedule Setting" > "Rotation Schedule". 
Then, set "Continuous Rising/Falling Mode" to ON " ". 
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④Click the "SCHED" button on the main tool bar to turn it ON. 
 
⑤Turn on the "START" button on the main tool bar to start the measurement. Gradually increase the rotation 
speed from 1,000 r/min up to 6,000 r/min. When it exceeds 6,000 r/min, it will "STOP" and the data will be 
automatically saved to a file. Again, the "START" button will turn ON for decreasing the rotation speed from 
6,000 r/min down to 1,000 r/min. 
 
The following figure shows the case of downward (falling) measurement after a number of up and down 
operations are repeated. The measurement result will be saved in the file name "Tracking_007.trc". 
 

 
 
⑥Clicking the "STOP" button on the main toolbar will complete the measurement. To start a new 
measurement, repeat from Step ① 
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-18. Displaying the Multi-channel Tracking 
 

Click the button " " to select the number of windows on top of the graph window and specify the display 
layout. The following example shows the case three graphs are selected, i.e., CH1, CH2, and CH3 from 
the top. 

 

 
 
-19. Opening a New Window 
 

From the main menu, click "Window" > "Open New Graph Window". 
The following figure shows the case "Schedule" is in "Window 1" and "Schedule-3D" in "Window 2". 

 

 

 
End 


