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This instruction manual describes basic operations of the DS-3000 Series Data Station for noise analysis. 
 
As in the system configuration shown in the figure below, with the sound level meter connected to Ch2 of 
DS-3000 (with Ch1 unused), FFT analysis is executed using DS-0321 FFT analysis software. 
 
This manual describes functions with the focus on what behavior will result from a single operation, and you 
are recommended to try various actions on the instrument. 
 
Basic operations of DS-3000 software are mostly executed in the Configuration window. As the operations in 
the Configuration window are correspondent with those of the Main menu, the Main menu operations are not 
included in this manual. For details on the Configuration window operations, refer to the respective procedure 
manuals (Basic operation procedure for display of Configuration Window and Basic operation procedure for 
Configuration Setting). 
 
In this instruction manual, a series of clicking operations is described, for example, as follows: Click "File" > 
"Project File" > "New Project" > " ���� ". 
 
 
■ System Configuration 
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■ Operation Flow 
 
 
 

-1 Startup 
 
-2 Opening a New Project 
 
-3 Changing the Number of Screen Partitions 
 
-4 Setting the Input Source 
 
-5 Starting and Stopping Measurement 
 
-6 Calibrating the Measurement Units 
 
-7 Setting the Voltage Range 
 
-8 Setting the Frequency Range 
 
-9 Averaging the Power Spectrum 
 
-10 Cursor Operations and Value Reading 
 
-11 Applying the A-weighting to the Power Spectrum 
 
-12 Setting the Y-axis Scale 
 
-13 Octave Display 
 
-14 Position Change in Display Screen 
 
-15 List Display 
 
-16 3D Display 
 
-17 Saving the Data 
 
-18 Opening the Saved Data 
 
-19 Switching from File Display to CH2 Time Axis Display 
 
-20 Saving and Playing Back the Project 
 
-21 Setting the Startup Conditions 
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■ Operation Procedure 
 
-1 Startup 
 

Connect each device as described in the System Configuration, turn power on, and start the DS-0321 
FFT analysis software. 

 
-2 Opening a New Project 
 

① From the main menu, click "View" > "Configuration" to open the "Configuration" window. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

② In the "Configuration" window, click "File" > "Project File" > "New Project" > " ���� ".  
  This operation erases the current settings and opens a new project (initial setting). 
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-3 Changing the Number of Screen Partitions 
 

① Click the Select Number of Partitions tool " " above the graph window, and select the two 
partitions of the upper and lower ones as shown in the figure below. This results in two screen 
partitions. 

 
 
 
 
 
 
 
 
 
 
 
 
 

The graph numbers are automatically assigned to sequence numbers in the upper left to right order 
while changing the row (“Graph 1”, "Graph 2", and so on). You can view the graph number by 
clicking " Data Disp Setting" > "Graph Format Set" > "Active Graph N" in the "Configuration" window. 
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-4 Setting the Input Source 
 
Set the graph in the upper screen partition to the "Ch2 Time " view. Set that in the lower partition to the "Ch2 
Power Spectrum" view. 
 

① Click in the upper graph to activate it. The graph is enclosed with orange box lines. 
 

② Select "CH2" using the Select Input Source tool above the graph window. From the pull-down menu on the 
right to it, select "Time". 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

③ In a similar manner, click in the lower graph, select “CH2” for input source, and select "Power 
Spectrum" for the display waveform. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Shows the input source.

Shows the input source.

 

 When you click in the graph, it is enclosed with orange box lines to show that it is active. 
 The settings in the "Configuration" window are reflected in the active screen partition, except for 
the measurement items related to all the channels, including the frequency and voltage ranges. 

 No operations are permitted on some items unless the system is in the “STOP” state. For 
example, the character string indicating the average number of process times grays out during 
averaging measurement, meaning that the setting is unchangeable. 
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-5 Starting and Stopping Measurement 
 

① Start or stop the measurement using the "START" or "STOP" button on the main tool bar. If the 
waveform displayed is small, you need to adjust the voltage range according to Step 7. The figure 
below shows the measured noise waveform: the time waveform in the upper partition ("Graph 1") 
and its power spectrum in the lower partition ("Graph 2"). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
-6 Calibrating the Measurement Units 
 

In the "START" status, calibrate the measurement units so that the reading along the Y-axis can be directly 
read with a sound pressure level (dB) on the sound level meter. 

 
① Set the level range of the sound level meter to that suitable for the sound pressure level of the 

measurement target. 
 

② Press the "CAL" button on the sound level meter to output the calibration signal from it. The 
calibration signal is output from the sound level meter. 

 
③ In the "Configuration" window, click "Input/Output Setting" > "Unit/Cal Setting" > " ���� ." 
    The "Cal Setting" dialog box opens. 

 
④ Put a check mark in the "EU" box of "CH2" in the "Cal Setting" dialog box. Then, click the "Unit 

Name" key-in button to open the "TEXT INPUT" window, key in the unit name, and click the "OK" 
button. In the following figure, the pressure unit ("Pa") is being typed with the reference dB value 
defined as 2E-5 (20 μ Pa is equivalent to 0 dB).  
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⑤ Click the "EU/SP" tab in the "Cal Setting" dialog box.  The calibration setting dialog box of "EU/SP" 
opens. 
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⑥ Move the cursor to the “Overall” position in the calibration setting dialog box of "EU/SP". Click 

in the window near the overall position. A red line appears. Using the left and right arrow keys 
on the keyboard, move the cursor to align with the red line. At this time, “X: Overall” is 
displayed at the bottom of the window. 

 
 

 

Overall 

 
⑦ Set the calibration value in “Reference Value”, located on the right to the "Cal Setting" dialog box of 

"EU/SP." The calibration value is the one that was indicated on the sound level meter during Step ② 
above (84 dB Pa in the example in the above figure). If you use a sound calibrator, you measure the 
calibration signal with the sound calibrator installed to the sound level meter’s microphone 
component. In this case, make sure that the value indicated on the sound level meter matches the 
reference sound pressure value of the sound calibrator, before setting the reference sound pressure 
value (ex. 124 dB) as the calibration value. If you want to omit the unit name of pressure (“Pa”) from 
the indication, leave the unit name field blank. 
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⑧ Click the "Execute Cal" button, located on the lower right to the "Cal Setting" dialog box of 

"EU/SP". “X: Overall” and “Y: 84.000 dB Pa” are displayed at the bottom of the dialog box. This 
confirms that the calibration has been executed. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

⑨ Click the OK button at the lower right of the calibration dialog box of “EU/SP” to return to the 
measurement window. 

 
⑩ In the "Configuration" window, click "Input/Output Setting" > "Unit/Cal Setting" > " ���� ", again, to 

open the "Cal Setting" dialog box. You can check that the EU value has been entered automatically 
as shown in the figure below. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Off-set Function 
If different noise levels are used in calibration and measurement, such 
difference can be compensated by the off-set function. 
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In addition, the waveform resulting from analysis of the calibration signal is measured also in the 
measurement screen as shown in the figure below; you can make confirmation by checking that the 
power spectrum peak value is about 84 dBsplr (accurately 84 dB when the cursor is located in the 
Overall position). "r" in "splr" expresses the effective value. 

 
 
 
 
 
 
 
 
 

Peak mark  
 
 
 
 

⑪ If you use a sound calibrator for calibration in Step ② above, connect it to the sound level 
meter’s microphone component. In this case, you may often need to change between the sound 
level meter’s level range for calibration and that for measurement. For example, suppose the 
following (1) the sound calibrator’s reference sound pressure is 124 dB; (2) the range used to 
measure this reference sound with the sound level meter is 130 dB; and (3) the sound level 
meter’s range that is used during measurement of the actual target sound is 80 dB. In this case, 
by setting the difference (80 − 130 = −50 (dB)) for the offset function, you can compensate for 
the difference that has been generated due to change in the sound level meter’s range. At this 
time, set "124 dB" for the calibration value in Step ⑦, and set "−50 dB" for "Offset" in Step ⑩. 

 
-7 Setting the Voltage Range 
 

Adjust the voltage range to be suitable for the input signal. When the input signal exceeds the voltage 
range, the “CH2” signal lamp turns red. You must change it so that it will not be exceeded. 

 
① In the "Configuration" window, click "Input/Output Setting" > "Input Setting" > "Voltage Range 

Setting". Then, by using the "▲" or "▼" button of "CH2," adjust the voltage range to be suitable for 
the input signal. 

 

Exceeded 
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-8 Setting the Frequency Range 
 

While observing the displayed power spectrum, set the frequency range you want to analyze. 
 

① In the "Configuration" window, click "Input/Output Setting" > "Freq Range Setting". Then, from the 
displayed pull-down list, select the voltage range you want to analyze. In the following figure, “4 kHz” 
is set for the frequency range. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
-9 Averaging the Power Spectrum 
 

You can identify more clarified features of the signal by averaging the power spectrum. 
 

① In the "Configuration" window, click "Input/Output Setting" > "Averaging Setting" > "Power Sum". 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

② Below this, set "Averaging Condition" > "Count" or "Time". This example sets "Time". 
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③ If the averaging condition is "Count", set "Average Count". If it is "Time", set "Averaging Time". Click 

the key-in button on the right to "Averaging Time". Then, set the average process time in the 
displayed "Numeric Input" window. This example sets "5" (s) for the average process time. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

④ Click the "AVG" button on the main tool bar. When the button comes ON, it turns to a view of blue 
box lines. 

 
⑤ Click the "START" button on the main tool bar. The system resets the average result so far before 

starting the averaging measurement. Once the set value in "Averaging Time" is reached, the 
"STOP" button comes ON automatically, stopping the measurement. If you turn ON the "STOP" 
button while the averaging process is in progress, the averaging stops at this point and the average 
result so far is displayed. It is displayed intermittently because priority is given to the averaging 
process. Pressing the "PAUSE" button stops the process temporarily. Pressing it again resumes the 
averaging. 

 
The figure below shows the progress display of averaging. The "5.0/5.0[187]" field means that the 
number of averaging times for 5 seconds is 187. 
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-10 Cursor Operations and Value Reading 
 

To read the X and Y value of a desired position, you can use the cursor tool. 
 

① Set the cursor setting to "Search" by using the tool under the graph window. Alternatively, in the 
"Configuration" window, click "Data Disp Setting" > "Cursor Setting" > "Search". The cursor (red 
vertical line) appears in the active window. 
To move the cursor to the desired position within the graph, click that position within the graph. Fine 
tuning is available using the Left and Right arrow keys on the keyboard. The X and Y values of the 
cursor position are shown under the graph as in the following example (X: 360Hz, Y: 43.96dBsplr). 

 
 

X and Y values of cursor 
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-11 Applying the A-weighting to the Power Spectrum 
 

① In the "Configuration" window, click "Analysis Setting" > "Freq Weighting”, and select "A Weighting" 
from the pull-down menu. If you return the setting to "Z (Flat)", the display returns to that of the flat 
characteristics. For the initial setting, "Z (Flat)" is preselected. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Upper: Frequency Z Weighting (Flat)
Lower: Frequency A Weighting  

 This shows the view resulting from execution of 
A Weight, in the lower partition. It reveals the 
differences in data in the low frequency band. 

 
 
 

Remarks 
 

 Note that when the A-weighted AC output is used with  
    the sound level meter, turning on A Weighting in Step ①  
    above results in power spectrum display to which  
    A Weighting has been applied doubly. 

 When the DS-0321 input signal is captured, the A Weighting  
   filter can be applied. This case is also the same as above.  
   In addition, neither can this be changed to the Z (FLAT)  
   power spectrum display. As shown in the figure right,  
    in the "Configuration" window, select "Input/Output Setting" >  
   "Input Setting" > "Ch2" "Analog Filter" and select "A weighting". 
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-12 Setting the Y-Axis Scale 
 

Set the Y axis scale while observing the displayed power spectrum. 
 

① Clicking the Scale button “ ” under the graph window allows you to scale the active window. 
 
 
 
 
 
 
 
 
 
 
 
 

Zoom-in

The right figure shows enlarged views that are obtained by switching the upper and lower graphs in the left 
figure to active screen partitions in order. 
 

Alternatively, in the "Configuration" window, you can change the Y axis scale also by clicking "Data 
Disp Setting" > "Y-axis Scale Setting" and select “Default”, “Auto”, or “Manual”. 

 

Auto Plots the graph in the active window in auto scale while fitting the active window to the 
data. In addition, by turning ON "Auto Scale Lock", the auto scale value at that point is 
fixed and the graphs for all the subsequent measurements are plotted in this scale. 

Manual Plots the graph in the active window in the scale you set with "Upper-limit" and "Lower 
limit". 

Default Plots the graph in the active window within the voltage that remained set during 
measurement. If you select "Enlargement" > " ���� " or select "Reduction" > " ���� ",
the same behavior as when you use the Scale button “ “” will take place. 

 
The following figure shows data that was obtained by selecting "Set Y Axis Scale" > "Auto" with the 
power spectrum. 
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-13 Octave Display 
 

Bundle the power spectrum into a 1/1 or 1/3 octave to generate the octave display. 
 

① Click in the graph regarding which you want to view in octave display to activate it. 
 

② In the pull-down menus above the graph window, select “CH2” for input source, “Octave” for display 
waveform, and “1/1 Oct” or “1/3 Oct” for octave type. The following figure shows the case where the 
1/3 octave is executed. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
-14 Position Change in Display Screen 
 

You can change the order of the displayed graphs. 
 

① Click in the graph to activate it. 
 

② Drag the active graph to the desired destination. 
The following figure shows how the 1/3 octave graph has been moved from the bottom to the top. 

 
 
 
 
 
 

Drag
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-15 List Display 
 
15-1 Peak List Display 

 
① Click in the graph regarding which you want to view the list, and activate it. 

 
② In the "Configuration" window, click "Data Dis Setting" > "List Display", and click the  button on 

the right to it. The button turns to , indicating that "List Display" is available. 
 

③ Select "Peak" from the pull-down menu on the right to "List Disp Type". "Peak Data Memory List" is set. 
"Peak List Display” is automatically searched for "Peak", and the hits are listed. This example sets "List 
Disp Layout" > "Graph & List" and sets "List Disp Count" > "10 Lines". 

 
④ Click "Sort in ‘Y-Data’ Order" > " ���� ". Each time you make a click, data is sorted in 

descending and ascending order of the Y value. 
 

⑤ Click "Peak List" > "Threshold". Then, on the right to it, click the button to turn it ON ( ). In 
addition, set "Threshold Level" > "40%". This specifies that 40% or more Peak data be listed up if 
the screen width is defined to be 100%. For this reason, all the peaks with a value smaller than the 
threshold label you set will be deleted, and the number of peaks listed will decrease. 

 
The following figure shows the Peak List execution result. 
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15-2 Arbitrary Position List Display 
 

① Click in the graph regarding which you want to view the list, and activate it. 
 

② In the "Configuration" window, click "Data Disp Setting" > "List Display", and click the  
button on the right to it. The button turns to , indicating that "List Display" is available. 

 
③ Select "Arbitrary" from the pull-down menu on the right to "List Disp Type". "Arbitrary Position List 

Display" is set. In "Arbitrary Position Memory List", register the value of the cursor position in the list. 
 

④ In the right table, click the "List No.1" line to activate it. 
 

⑤ Under the graph window, set the tool setting to "Search". 
 

⑥ Locate the cursor in the position of the data which you want to list. 
 

⑦ In the "Configuration" window, click "List Display" > "User-def List" > "Set" > " ���� ". The value is 
registered on the "List No.1” line on the right. 

 
⑧ Similarly, set the list for "List No.2". 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 20

 
-16 3D Display 
 

① Click the "Current-3D" button above the graph window to switch to the 3D display screen. 
 

② In the pull-down menus above the graph window, select “CH2” for input source, “Octave” for display 
waveform, and “1/1 Oct” or “1/3 Oct” for octave type. The following figure shows the case where the 
1/3 octave is executed. 

 
③ Click the "AVG" button on the main tool bar to turn it off (the blue box lines of the button go out). 

If you "START" the measurement with the "AVG" button held ON, the averaged data will be plotted 
each time one averaging process finishes. 

 
④ Press the "START" button on the main tool bar. The 3D data is displayed in the color depending on 

the data size. You can use the "STOP" button to stop the display. 
 

⑤ If you click in the 3D graph area, a red crossline appears and the cross-sectional data in the red line 
section is displayed at the top and the left side. 

 
⑥ Set the cursor setting to "Search" by using the tool under the graph window. By clicking the target 

frequency at the top or in the left side graph, the red crossline moves along with the cursor. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

⑦ By right-clicking in the 3D graph area and clicking "3D Display" in the popped up menu, "Data Disp 
Setting" > "3D Display" open in the "Configuration" window. The "3D Display" allows you to make the 
3D-related settings including "Disp Line Count". 
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⑧ To return to the 1/3 octave view, click the "Current" button above the graph window. 
 
 

Remarks 
 
When you perform "Save Data" in "Current-3D" (see Step 17), the file name "No" settings are automatically 
saved, in order, as sequence numbers, beginning at the data located at the bottom. In addition, when you set 
the "No" value of the file with the smallest number while "Current-3D" remains displayed and perform "Open 
Save Data", the file numbers are 3D displayed in descending order of the file number (in reverse order of 
saving). The file name in the cursor position is shown as "File (File_0034.dat)." 
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-17 Saving the Data 
 

① In the "Configuration" window, click "File" > "Meas Data File" > "Save Data" > " ���� ". The "Save As" 
dialog box opens. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

② In the "Save As" dialog box, set "Folder" and "Select Data to Be Saved". 
 

③ Set " Select Data to Be Saved ", and make sure that the "Save in Binary Format" and "Save in TEXT 
Format" boxes, located on the right to "Select Data to Be Saved", contain a check mark. 

 
④ Once you type "File Name" and "No." properly, the "File Name" list appears at the bottom. If the 

current view contains more than one graph, sequence numbers are automatically assigned for "No." 
 

⑤ Click "Save". If you perform "File" > "Meas Data File" > "Execute Data Storage" > " ���� ", the save 
will be executed with the "File Name" setting for the number for which "No." moved up automatically 
in the condition that was saved in Steps ① to ④ in the previous procedure. 

 
 

Remarks 
 

 "DAT Format" saves the measured data in the original format of Ono Sokki. "TEXT Format" mode saves 
the currently displayed data. Pay attention to the differences between the measured data and the 
displayed data. For example, if the current view contains the power spectrum and bundled octave, the 
following takes place: The power spectrum is saved in both DAT and TEXT format because of measured 
data. On the other hand, the bundled octave has been displayed by performing the secondary process on 
the power spectrum; therefore, for the DAT format, the power spectrum is saved, and for the TEXT format, 
the bundled octave is saved. 

 If you save with the "Current-3D" display, the data corresponding to the number display lines will be 
saved. 
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-18 Opening the Saved Data 
 

You can open only the files that have been saved in DAT format. In addition, exceptionally, you can open 
the "Power Spectrum and Time Waveform Data in TEXT Format" file. 

 
① Click the position (in the screen) where you want the data to be played back, and activate the screen 

partition. The saved data will be displayed in this active screen partition. 
 

② In the "Configuration" window, click "File" > "Meas Data File" > "Open Data" > " ���� " 
  The "Open" dialog box opens. 

 
③ Set "*.dat" for "Files of Type" in the "Open" dialog box. 

 
④ Select the name of the file you want to open. 

 
⑤ Click "Open". The file you selected is played back in the active screen partition. 

 
⑥ To open two or more files, repeat Steps ① to ⑤. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

In the example in the figure below, with three screen partitions used, the "File (File_0012.dat)" power 
spectrum saved in the top tier is being played back, and the "Octave" view has been selected in "Input 
Source". The middle and bottom tiers contain the currently measured data. 
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-19 Switching from File Display to CH2 Time Axis Display 
 

① Click and activate the "File (File_0012.dat)" graph you opened in Step 18. 
 

② In the "Configuration" window, click "Data Disp Setting" > "Data Setting" > "Target Data Connection" 
> " ���� ". The CH1 data is displayed. Set "Input Source" to "CH2" using the tool above the graph 
window. Set "Time " using the display waveform pull-down menu. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
-20 Saving and Playing Back the Project 
 

You can save the measurement conditions and the measurement unit calibration settings on a per project 
basis. If you want to use the same settings for another test, you can eliminate the necessity of making the 
detailed settings by opening the saved project; you can immediately start the measurement by clicking 
the "START" button. 

 
20-1 Saving the Project 
 

① In the "Configuration" window, click "File" > "Project File" > "Save Project" > " ���� ". The 
"Save As" dialog box opens. 

 
② In the "Save As" dialog box, set "Folder" and "File Name” and click "Save". 
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20-2 Opening the saved Project 
 

① In the "Configuration" window, click "File" > "Project File" > "Open Project" > " ���� ". The 
"Open" dialog box opens. 

 
② In the "Open" dialog box, select "Folder" and "File Name" and click "Open". 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

③ Click "OK" in response to the message below. The project opens with settings that were used for 
saving. You can start the measurement by pushing the "START" button. 
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-21 Setting the Startup Conditions 
 

At start time, you can set the conditions such as opening the file by specifying the saved project. 
 
21-1 Starting the software with the settings used previously 
 

You can start the project with the settings that were used when the measurement with the DS-0321 FFT 
analysis software was completed. 

 
① In the "Configuration" window, click "File" > "Project File" > "Project Setting". Then, select  
   "State of Last Use" from the right pull-down menu. 

 
② Close the DS-0321 FFT analysis software. The settings used at the closing time are saved 

automatically. 
 

③ Start the DS-0321 FFT analysis software. It starts with the settings that were used when it 
stopped in Step ② above. 
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21-2 Starting the software with the specified project 
 

①  In the "Configuration" window, click "File" > "Project Setting" > "Startup Project Setting" > 
"Specified Project". 

 
② Select among from the saved projects by using the “Browse Key” on the right to "Startup Specified 

Project" and make the settings. 
 

③ Start the DS-0321 FFT analysis software. It opens with the specified project. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
21-3 Starting the software with the initial settings 
 

① Before closing the DS-0321 FFT analysis software, click "File" > "Project File" > "Project 
Setting" > "Startup Project Setting", and select "New Project" from the right pull-down menu. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 To cancel the configuration setting function, make change to the settings. Make setting change 
from "Y axis Scale Setting" > "AUTO" to "Y axis Scale Setting" > "Manual", for example. 

 
 

- End - 


