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Sound Level Measurement

Target:

Measurement of sound level generated from a drive unit having a gear under a steady

operating condition and a condition where the number of rotations is dynamically changed.

Purpose: Measurement of sound level
How much is level variation?

What should be done as noise reduction measures?

Equipment:
Equipment Name Model Name Qty. Remarks

Main unit DS-2104 1

AC power adapter for main unit 1 With AC cable

Notebook PC 1

AC power adapter for notebook PC 1 With AC cable

I/F card/cable DS-0297 1

Soft protection key 1

Microphone MI-1233 1

Preamplifier for microphone MI-3110 1

Sound pressure calibrator SC-3120 1

Rotation sensor HT-5200 1

Tripod 2 For microphone/rotation sensor
Table tap 1 3 outlets or more

Both-ends BNC cable 1 Between DS-2104 and MI-3110
BNC mini-mini type jack cable 1 Between DS-2104 and HT-5200

Measurement procedure:

1. Device connection

|

2. Device activation/check

|

3. Sensor calibration

|

4. Measurement, analysis, data storage

!

5. End
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1. Connecting Devices

[1-1. Connection Diagram|

[1-2. Connection Procedure|

(1) Connect the power adapter to the personal computer.

(2) Connect the power adapter to the DS-2000.

(3) Insert the protection key into the personal computer.

(4) Connect the interface (ONOLINK Il (Card)) between the personal computer and the DS-2000.

(5) Connect the both-ends BNC cable between the measurement microphone and the DS-2000 Ch1 input.
(6) Connect the signal cable between HT-5200 and EXT Sample of the DS-2000.
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2. Activating and Checking Devices

|2—1. Turning the Power On |

(1) Set the power switch on the front panel of theDS-2000 to the upper position.
(2) Turn on the power of the personal computer.

The Windows OS starts.
(3) Turn on the power of the HT-5200.

The LCD turns on.

2-2. Activating DS-2000

(1) Double-click the DS-0221FFT icon on the desktop.
(2) Maximize the window size (both inner and outer windows).

|2-3. Checking DS-2000 and Setting Conditions|

(1) Setting to initial conditions

Select New Project from the File menu.

Onosokki DS-2000(DS-022... [/

! E Create a new project?

Save Evecute DatalShow) CtrF10 s

Open Racord Memory(M:

o e e _ Click OK to set FFT analysis
: 2 initial conditions.

CrrleP

Page LayoutlE)

o
g

Exit(i) XExpan

(2) Setting a frequency range
Use the Freq tool bar.

Frea |1kHz £

Select an upper limit of analysis
500Hz frequency from this drop-down list.
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Setting an input source

Select Voltage Range from the Input menu.
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Set an input voltage range.

Select Voltage Range from the Input menu.
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Start data sampling.
Click the ">" tool button.
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Voltage Range Set ﬁ
sett | sez
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Set SENSOR(2.0mA\) as a signal from
MI-3110 (BNC in the case of voltage input).
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Select a minimum value with which the
OVER LED does not light up, from this
drop-down list.
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(6) Change the display gain.
Use the tool bar.

Click these buttons (A and V).
4 Onosokki DS-2000(DS-0221) - [Onosokki DS-2000(DS-0221
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(magnifies small data). e
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-0. )

A
Samele 2046 || Trieg[ w26
For Help, press F1

Make sure that the signal from the sensor (microphone) can be correctly analyzed.
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3. Calibrating the Sensor (Microphone)

1. Insert the tip of the microphone into the calibrator.
2. Turn on the calibrator.
3. If the input over LED is list, increase the voltage range.
4. Perform calibration.
(1) Select Unit/ Calibration from the Input menu. Then, click here.

|
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RemoteBox B i
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channel.
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(sound pressure Make sure that the setting
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SET button is pressed.




4. Measurement and Analysis

1-1. Frequency Analysis of Sound Level
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(1) Select the dual-screen mode and display the time-axis waveform at the top and the power spectrum at the

bottom.

Select Display Layout from the right-click menu and then select Dual in the Display Conditions dialog.
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When the top screen is active,
select Time from this drop-down
menu.

(2) Select a frequency range from 10 kHz to 20 kHz.
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For Help. press F1
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(3) Select a voltage range that does not cause input-over.

(4) Perform data sampling.
Monitor in the instantaneous mode.
Create analysis data in the averaging mode.

AWG FETART sTOP | TRIG avis [BTaRT STOP  TRIG
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(5) Viewing data Ti f
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Current | array | bit | . The same pattern is
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¥
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0
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instantaneous extemporary components.
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component
equivalent
to repetition
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K-2. Saving Datd

(1) Saving the displayed screen data in a file
Select Save Data (Show) from the File menu.

FRE EdrE)  Neasurelbd  Inputll)  Anabysstd) 5
H  hew Project(i) Save Data File
[} IFEATRID [ Datathem B =
- £
=
& ~
<' i .. I
Sava Data(Sakectil) —
e
Save Execute Dota(Show) CukFI0 'H‘ /\
Frd MIAERRT:  [GFStyleDataFile Grdat ~1 LFme )]

Opan Record Memoryd Norirt”

Save Racard Maman/(ih

Opan Offlined£)
Recent Offioe File v Method  |Sawe Displap(Order

[~ TestSave

Prnt (P CukpP

Erint Proview(E) o Tlehame IF\\e
Print Satup(R)
| Page Layout(E) | —lame Sment CH Kind
B EGD File001.dat CH1: Time CH-1 Time 2043
L File002.dat CH1: Power Spe...  CH-1 Power Spec| a0z

Enter file name (group
name) for saving data.

Generates a file name
For the dual screen mode, two files will be created. consisting of group
name and number.




(2) Saving data of specified type in a file

Select Save Data (Select) from the File menu.
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Select Save data

Display

Analysis

AN

Fourier Spectrum
Power Spectrum
Octave

Fra Response
Gross Spectrum
Histogram
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Imp. Response
Coherence

Hilbert Transform
Liftered Spec
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MasterChannel
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FileName |Fi|g1
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Cancel |

™ Manual Label

(3) Saving text i}ha-t&t file

Save Select Data
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N
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Save Select Data
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(4) Saving as an image file
Select Copy Setup from the Edit menu, select Bitmap, and execute Copy.
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(5) Pasting data to Office application software.

COPY X

Set
& Bitmap
e
Detaik

Condition Data

W | ON/OFR 1 OFf

5T - 1= fis Only

il =iz Only
&0 = Ads
< T Ok Dcancel

—

Example of data
pasted to "Paint"

Select Copy Setup from the Edit menu, select Text, and execute Copy.
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Y Y r
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1 [Lakel CH1: Power Spectrum I—|
2 |DateTime: Mon Apr14 17:19:39 2008
3 |Datakind: CH1 PowerSpe Mag
4 |DataPoints g0z
5 |DataCalc
6 |Frecuency: 0 20000 Hz
7 |Bample 2048 Internal
8 |Awverage: 0 Power/Sum \
9 |Voltage(CH —20 dB¥rms
10 |[EUAECH | 1.00E+00
11 [Window(CF Hann
12 [x-AxisScal Lin
13 [x—AxisUnit Hz
14 [v¥-AxisScal Log
15 |v—AxisUnit W
16 [¥—Axishag rms
17 | 0.00E+OO —1 05E+02
18 | 250E+01 -8.91E+01
18 | 5.00E+01 -B14E+01
20 | 7.50E+01 —8.30E+01

4 4 » M7Sheetl /Sheet? /Sheet3 /
JvF

[«

&Et=7953067.707
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Example of data pasted
to "Excel"




4-3. Comparing Sound Level|

(1) Select the dual-screen mode.

Select Display Layout from the right-click menu and then select Dual in the Display Conditions dialog.
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(2) Load file data to be used as reference data in the top screen.

Click the top screen to activate it. Then, select Open Data from the File menu.
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(3) Load file data to be compared with the reference data in the top screen.
Click the top screen to activate it. Then, select Open Data from the File menu.
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(4) Select Manual as the Y -axis scale.

Display Layout..
CapylCh G
LabelL}.

Disp Data Seloct(D)

Graph Setih,
| Frequency k.

Select Y-axis Set from the right-click menu.
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(5) Select the Dual and Overlay display modes.
Select Display Layout from the right-click menu

DisplayiD}  Meodell) O

Dizplay Layout...
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H—Pods Setd)
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Cursor SetiC).
Graph SetlG)..

Ty
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and then check Overlay in the Display Conditions dialog.
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(6) Use the cursor function.
When you click in the screen, the frequency and

l4-4. Measuring Sound Level Variation|

(1) Select Tracking(OnLine) from the Mode menu.

sound level value can be read directly.

‘dOnosoklu DS-2000(DS-0221)
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(2) Set the following tracking conditions.

Range of number of rotations subjected to tracking

Rotational pulse condition
Number of blocks to be sampled
Maximum analysis order

4 Onosokki DS-2000(DS-0221)
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(3) Starting tracking analysis

With the TRACK tool button pressed, click START.

(4) Tracking display
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¥ = -
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-
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 Bxternal
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(5) Viewing data of tracking results

ﬁ)verall is used to

Burrent [ Tragkinie | arrav(Trackine) |
I]cm AL S Y A S A1 D)
determine overall
sound level variation.
Mag
dBYr
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0.4 i -14.25dBYr

Data of specified order is used to search
for individual sound factor.
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5. Ending process

5-1. Turning the Power Off
When analysis software is activated, do not turn off the power of DS-2000.

(1) Normally terminate Windows OS of the personal computer.
(2) Turn off the power of DS-2000 (DS-2104).

5-2. Disconnection

(1) Disconnect the signal cable between the HT-5200 and EXT Sample of DS-2000.

(2) Disconnect the both-ends BNC cable between the measurement microphone and Ch1 input of DS-2000.
(3) Disconnect the interface (ONOLINK 11 (Card)) between the personal computer and DS-2000.

(4) Remove the protection key from the personal computer.

(5) Disconnect the power adapter of DS-2000.

(6) Disconnect the power adapter of the personal computer.

CAUTION:

1.
2.
3.

The copyright of this procedure manual is reserved by Ono Sokki Co., Ltd.

Duplication without prior permission is prohibited.

This procedure manual explains general measurement procedures. Ono Sokki assumes no responsibility for data
obtained through a specific operation performed by the customer.
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